Aruba Beach
Aruba Nights Island Guide
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Like Tree6Likes

Thread: Posting difficulties

  1. #1
    Aruba since 1979
    Moderator
    Andrea J.'s Avatar
    Join Date
    May 2007
    Posts
    28,245

    Posting difficulties

    Peggy aka pegmeister is getting error message every time she posts.
    Anyone else getting the message too?

  2. #2
    Senior Member hatteras's Avatar
    Join Date
    May 2010
    Location
    Boca Catalina, Arashi Beach Manchebo Beach, Eagle Beach
    Posts
    1,008
    I've posted three times today with no problems.

  3. #3
    Senior Member cpjones's Avatar
    Join Date
    May 2007
    Location
    Eagle Beach, Glitz Casino, Manchebo Beach Resort
    Posts
    3,456
    None here..... I'm with Comcast in SE Mass...... think Peg may have the same provider.

  4. #4
    Aruba since 1979
    Moderator
    Andrea J.'s Avatar
    Join Date
    May 2007
    Posts
    28,245
    peg and i have been going back and forth by email and private messaging.
    i think it has been determined that it is her iPad.
    she did an upgrade yesterday and since then has been getting error messages.

    using her husband's iPad....she can post normally.

  5. #5
    Member
    Join Date
    Aug 2015
    Posts
    30
    I had problems answering a PM. I had to reply twice and the recipient could see the reply but not reply back. It was a question about flight last Saturday, but thankfully She was able to receive my answer in time.

  6. #6
    Super Moderator Jacki's Avatar
    Join Date
    May 2007
    Posts
    5,050
    No trouble here, except for finding the time to post while home, as usual!
    Jacki ~ loving Aruba from NJ

  7. #7
    Senior Member Pegmeister's Avatar
    Join Date
    Nov 2009
    Location
    West Deck in the afternoon
    Posts
    3,149
    My inability to post is probably related to the software upgrade. Also tried changing some settings on this site but nothing works. Figured I would see if I could post from my phone.

  8. #8
    Senior Member act1966's Avatar
    Join Date
    Aug 2012
    Location
    In the pool.
    Posts
    2,103
    Quote Originally Posted by Pegmeister View Post
    My inability to post is probably related to the software upgrade. Also tried changing some settings on this site but nothing works. Figured I would see if I could post from my phone.
    Are you using Apple's Safari browser on the iPad?

  9. #9
    Senior Member Pegmeister's Avatar
    Join Date
    Nov 2009
    Location
    West Deck in the afternoon
    Posts
    3,149
    I'm on an iPad Pro using the Safari browser. I had updated to 9.3.3 and that's when the issues started. I can create a thread but
    not post. Keep getting a message that post is too short. Apple will be releasing 10 in September so maybe that will fix it. I even tried changing the editing interface on this site to both basic and standard.

  10. #10
    Senior Member act1966's Avatar
    Join Date
    Aug 2012
    Location
    In the pool.
    Posts
    2,103
    Quote Originally Posted by Pegmeister View Post
    I'm on an iPad Pro using the Safari browser. I had updated to 9.3.3 and that's when the issues started. I can create a thread but
    not post. Keep getting a message that post is too short. Apple will be releasing 10 in September so maybe that will fix it. I even tried changing the editing interface on this site to both basic and standard.
    I had a similar problem a couple of years ago. I installed Google's Chrome browser for iPad and that took care of it. Safari can be a little dodgy.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO