<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 ie-8"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8" />
<meta property="og:description" content="Appreciation Day at La Cabana Beach Resort &amp;amp; Casino included a festive assembly in the conference room. The gathering featured the opening remarks and a safety message by..." />
<meta property="twitter:app:id:googleplay" content="com.aruba.guide" />
<meta property="twitter:app:id:iphone" content="526111011" />
<link rel="alternate" type="application/rss+xml" title="Aruba News" href="http://www.aruba.com/rss/news" />
<meta property="twitter:app:id:ipad" content="526111011" />
<link rel="shortcut icon" href="http://cdn3.aruba.com/sites/all/themes/aruba/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="alternate" hreflang="x-default" href="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" />
<link rel="alternate" hreflang="en" href="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" />
<meta name="apple-itunes-app" content="app-id=526111011" />
<meta name="description" content="Appreciation Day at&amp;nbsp;La Cabana Beach Resort &amp;amp; Casino&amp;nbsp;included a festive assembly in the conference room. The gathering featured the opening remarks and a safety message by General Manager Joe Najjar, a motivational rally by the department of Human Resources, an attractive raffle, an award ceremony placing the resort&amp;rsquo;s stars in the spotlight, and finally, as is the tradition, the annual queen election." />
<meta name="keywords" content="" />
<meta property="twitter:card" content="app" />
<meta property="og:site" content="Aruba: Best Island Vacation &amp; Getaway Destination - Aruba.com" />
<link rel="dns-prefetch" href="//cdn4.aruba.com" />
<link rel="canonical" href="/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" />
<link rel="dns-prefetch" href="//cdn3.aruba.com" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="http://www.aruba.com/node/8818" />
<meta property="fb:app_id" content="398357236935758" />
<meta property="og:title" content="Appreciation Day at La Cabana Beach Resort Focuses on the Resort’s Pursuit of Excellence | Aruba.com" />
<meta property="og:type" content="website" />
<meta property="og:locale" content="en_US" />
<!--[if lte IE 8]><script src="/sites/all/modules/contrib/personalize/js/personalize.ie8.js" />
</script><![endif]--><meta property="og:url" content="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" />
  <title>Appreciation Day at La Cabana Beach Resort Focuses on the Resort’s Pursuit of Excellence | Aruba.com</title>
  
      <meta name="MobileOptimized" content="width">
    <meta name="HandheldFriendly" content="true">
    <meta name="viewport" content="initial-scale=1.0, width=device-width" />
    <meta http-equiv="cleartype" content="on">

  <link type="text/css" rel="stylesheet" href="http://cdn4.aruba.com/sites/default/files/cdn/css/http/css_V3wLwZ2tgxG5_lZpA_IzPWbF39AbpLVPKTfu12loUCY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn4.aruba.com/sites/default/files/cdn/css/http/css_ICl8oqieCsFf9hlzT3Ra19NWzNc5KnS6f6ewIRQzfE4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn4.aruba.com/sites/default/files/cdn/css/http/css_8Yf_qcxr6t3Hfyr8ytwBuSKEnrTZHMw6P660iUQPUY4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn4.aruba.com/sites/default/files/cdn/css/http/css_i-UjEENuCCUUr5YTYi_1bzLJuJn5z7sFwOXGycqrpko.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://cdn3.aruba.com/sites/default/files/cdn/css/http/css_6ekpTszyXnKglFNjD_cDcNu5xlVdmDGgm24_LgyYkOk.css" media="all" />
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://cdn4.aruba.com/sites/default/files/js/js_yLzVXGYMa6sN6btOikEibqbmnrd-UkQDJZgXunJmOMQ.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")</script>
<script>var _tcaq = _tcaq || [];
var _tcwq = _tcwq || [];
_tcaq.push(['setAccount', 'ARUBATOURISM', 'arubaprod']);</script>
<script src="http://cdn4.aruba.com/sites/default/files/js/js_co5QUGpWjFSSTv18mvSn1BA7gydZF_1DvVw9fz15rB0.js"></script>
<script src="http://cdn4.aruba.com/sites/default/files/js/js_cpuJ_mYHNF8vglqCWVvby_ptCnmPg0HuIbOdDfJWQvM.js"></script>
<script src="http://cdn4.aruba.com/sites/all/modules/modified/lightbox2/js/lightbox.js?1517856599"></script>
<script src="http://cdn4.aruba.com/sites/default/files/js/js_CmBdSbqI8rXz3cQLNFwpoNyRmf4XsJ36ICixQgzcFC8.js"></script>
<script>var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-1438084-1"]);_gaq.push(["_gat._anonymizeIp"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();</script>
<script src="http://cdn3.aruba.com/sites/default/files/js/js_Igp0DrWT2C4SsHBfGlDjJyB64HsiwXDfxy7miMB5rq0.js"></script>
<script src="http://maps.googleapis.com/maps/api/js?v=3&amp;language=en&amp;sensor=false&amp;libraries=geometry&amp;key=AIzaSyBbJphInOf7Ei1DPd61Im3OwoWWvl0n_ak"></script>
<script src="http://cdn3.aruba.com/sites/default/files/js/js_SL9MhcVfq3IIxY_AchTGbNe2HkcpdN7CUi1RcUfMZ30.js"></script>
<script src="/sites/default/files/js/gmap_markers.js"></script>
<script src="http://cdn3.aruba.com/sites/default/files/js/js_3_Gqk9j71OO91dz421ro_b8MALXSnMoDSoH4d82b7dk.js"></script>
<script src="http://cdn4.aruba.com/sites/default/files/js/js_fQmjMvrzPnpZnK5aP2BQhx7lro3WrAuJxPG_QIg5dBg.js"></script>
<script>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</script>
      <!--[if lt IE 9]>
    <script src="/sites/all/themes/zen/js/html5-respond.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-8818 node-type-articles anonymous-user global-0 i18n-en section-our-island" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-GGF2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-GGF2');</script>
<!-- End Google Tag Manager -->

      <p id="skip-link">
      <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
    </p>
      <div id="toolbar-overlay"></div><div class="gallery-loader"></div><div id="arubaCarousel"><div id="gallery-close"></div><div class="gallery-main"><ul class="main"></ul><div class="main-left-control main-control "></div><div class="main-right-control main-control"></div></div><div class="wrapper"><div id="sub-left-control"></div><div id="sub-right-control"></div><ul class="sub"></ul></div></div><div id="page"> <a href="http://www.aruba.com/" title="Home" rel="home" id="logo"><img src="http://cdn4.aruba.com/sites/all/themes/aruba/logo.png" alt="Home" /></a><div id="top"><div class="top-inner region-inner"><div class="region region-top"><div id="block-lang-dropdown-language" class="block block-lang-dropdown first odd" data-personalize-entity-id="block/lang_dropdown-language"><form action="/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" method="post" id="lang-dropdown-form" accept-charset="UTF-8"><div><div class="form-item form-type-select form-item-lang-dropdown-select"> <select style="width:140px" class="lang-dropdown-select-element form-select" id="edit-lang-dropdown-select" name="lang_dropdown_select"><option value="en" selected="selected">English</option></select></div><input type="hidden" name="lang_dropdown_type" value="language" /><input type="hidden" name="en" value="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" /><noscript><div><input type="submit" id="edit-submit" name="op" value="Go" class="form-submit" /></div></noscript><input type="hidden" name="form_build_id" value="form-nWFtKuesjCsoO9JrqPVFcMpSBk8qUimu-orjY9vinQs" /><input type="hidden" name="form_id" value="lang_dropdown_form" /><div class="mobile-change-language">Language</div></div></form></div><div id="block-aruba-login-aruba-login-block" class="block block-aruba-login last even" data-personalize-entity-id="block/aruba_login-aruba_login_block"> <a style="margin-right:4px;" href="http://www.aruba.com/forum/login.php?sociallogin=1&next_redirect=http://www.aruba.com">Login</a> <a href="http://www.aruba.com/forum/register.php?next_redirect=http://www.aruba.com">Sign up</a></div></div></div></div><div id="tooltip-popup" style="display:none;"><ul><li>Search</li><li>Map of Aruba</li><li>Gallery</li><li>Mobile</li></ul></div><div id="tools"><div class="region region-tools"><div id="block-aruba-tools-aruba-tools-block" class="block block-aruba-tools first odd" data-personalize-entity-id="block/aruba_tools-aruba_tools_block"><div id="tools-block"><div id="tools-close"></div> <a id="search-tool" class="search-tooltip tooltip" title="Search"></a> <a id="favorites-tool" class="favorites-tooltip tooltip" title="Favorites"></a> <a id="map-tool" class="map-tooltip tooltip" title="Maps"></a> <a id="gallery-tool" class="gallery-tooltip tooltip" title="Photo Galleries"></a> <a id="mobile-tool" class="mobile-tooltip tooltip" title="Mobile Application"></a></div></div><div id="block-search-form" class="block block-search even" data-personalize-entity-id="block/search-form" role="search"><form action="/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline"><div class="h2 element-invisible">Search form</div><div class="form-item form-type-textfield form-item-search-block-form"> <label class="element-invisible" for="edit-search-block-form--2">Search </label> <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="Search" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.aruba.com/apachesolr_autocomplete" disabled="disabled" class="autocomplete" /></div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7GWvU-ulvBcKdHi6URAJ6G1It7ruUxYrld5f4M8hheQ" /><input type="hidden" name="form_id" value="search_block_form" /></div></div></form></div><div id="block-views-95fab0cb2e17ae4ca22694b201572980" class="block block-views odd" data-personalize-entity-id="block/views-95fab0cb2e17ae4ca22694b201572980"><div class="block__title block-title h2">Map of Aruba</div><div class="view view-partners-map view-id-partners_map view-display-id-partners_map_tool_block view-dom-id-partners_map_tool_block"><div class="view-filters"><form class="ctools-auto-submit-full-form" action="http://www.aruba.com/" method="get" id="views-exposed-form-partners-map-partners-map-tool-block" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div class="views-exposed-widget views-submit-button"><div class="form-item form-type-select form-item-term-node-tid-depth"><div multiple="multiple" name="term_node_tid_depth[]" class="form-checkboxes"><ul class="bef-tree"></li></ul></div></div><input class="ctools-use-ajax ctools-auto-submit-click js-hide form-submit" type="submit" id="edit-submit-partners-map" name="" value="Apply" /></div></div></div></div></form></div><div class="view-content"></div></div></div><div id="block-views-gallery-gallery-block" class="block block-views even" data-personalize-entity-id="block/views-gallery-gallery_block"><div class="block__title block-title h2">Gallery</div><div class="view view-gallery view-id-gallery view-display-id-gallery_block view-dom-id-b9379c9820c5c434def29b622a037799"><div class="view-filters"><form action="http://www.aruba.com/" method="get" id="views-exposed-form-gallery-gallery-block" accept-charset="UTF-8"><div><div class="views-exposed-form"><div class="views-exposed-widgets clearfix"><div id="edit-status-for-ajax-wrapper" class="views-exposed-widget views-widget-filter-status_1"><div class="views-widget"><div class="form-item form-type-select form-item-status-for-ajax"> <select id="edit-status-for-ajax" name="status_for_ajax" class="form-select"><option value="All">- Any -</option><option value="1">Yes</option><option value="0" selected="selected">No</option></select></div></div></div><div class="views-exposed-widget views-submit-button"> <input type="submit" id="edit-submit-gallery" name="" value="Apply" class="form-submit" /></div></div></div></div></form></div><div class="view-empty"></div></div></div><div id="block-aruba-misc-aruba-misc-app-block" class="block block-aruba-misc last odd" data-personalize-entity-id="block/aruba_misc-aruba_misc_app_block"><div class="aruba-misc-app-widget app-widget clearfix"><div class="app-image image"><a href="http://app.aruba.com/" target="_blank"><img src="http://cdn3.aruba.com/sites/all/themes/aruba/images/iphone.png"/></a></div><div class="app-title title"><a href="http://app.aruba.com/" target="_blank">Get the App</a></div><div class="app-body body">Get this expert island guide with tips on places to visit, customized trip itineraries, offline maps, augmented reality and trip sharing. It’s like having your own personal tour guide in Aruba!</div><div class="app-benefits benefits"><div class="item-list"><ul><li class="first">Free Download</li><li>100% Offline</li><li>Travel Guide Directory</li><li>Navigation & Augmented Reality</li><li class="last">Online Trip Sharing</li></ul></div></div><div class="app-links links"><div class="app-link link link-1 apple-link"><a href="https://itunes.apple.com/us/app/aruba-travel-guide/id526111011?mt=8#" class="apple" target="_blank">Apple</a></div><div class="app-link link link-2 android-link"><a href="https://play.google.com/store/apps/details?id=com.aruba.guide" class="android" target="_blank">Android</a></div></div></div></div></div></div> <a class="desktop-hidden" id="main-nav-opener">Click for menu</a><div id="navigation"><div class="navigation-inner region-inner"> <nav id="main-menu" role="navigation"><div class="region region-navigation"><div id="block-system-main-menu" class="block block-system block-menu first odd" data-personalize-entity-id="block/system-main-menu" role="navigation"><div class="block__title block-title h2">Main menu</div><ul class="menu"><li class="menu__item is-collapsed first collapsed"><a href="http://www.aruba.com/aruba-vacations" class="menu__link">aruba vacations</a></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/where-to-stay" title="Where To Stay" class="menu__link">Where To Stay</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/where-to-stay/apartments-and-condos" title="Apartments &amp; Condos" class="menu__link">Apartments &amp; Condos</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/where-to-stay/private-homes-and-villas" title="Private Homes &amp; Villas" class="menu__link">Private Homes &amp; Villas</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/where-to-stay/timeshares" title="Timeshares" class="menu__link">Timeshares</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/where-to-stay/all-inclusive" title="All Inclusive" class="menu__link">All Inclusive</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/where-to-stay/hotels-and-resorts" title="Hotels &amp; Resorts" class="menu__link">Hotels &amp; Resorts</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/where-to-stay/real-estate-agents" title="Real Estate Agents" class="menu__link">Real Estate Agents</a></li></ul></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/things-to-do" title="Things to Do" class="menu__link">Things to Do</a><ul class="menu"><li class="menu__item is-expanded first expanded"><a href="http://www.aruba.com/things-to-do/transportation" title="Transportation" class="menu__link">Transportation</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/transportation/taxis-and-limos" title="Taxis &amp; Limos" class="menu__link">Taxis &amp; Limos</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/transportation/motorcycles-and-scooters" title="Motorcycles &amp; Scooters" class="menu__link">Motorcycles &amp; Scooters</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/transportation/car-rental" title="Car Rental" class="menu__link">Car Rental</a></li></ul></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/beaches" title="Beaches" class="menu__link">Beaches</a></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/things-to-do/land-activities" title="Land Activities" class="menu__link">Land Activities</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/land-activities/attractions" title="Attractions" class="menu__link">Attractions</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/land-activities/adventures-and-tours" title="Adventures &amp; Tours" class="menu__link">Adventures &amp; Tours</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/land-activities/museums-and-culture" title="Museums &amp; Culture" class="menu__link">Museums &amp; Culture</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/land-activities/spa-and-fitness" title="Spa &amp; Fitness" class="menu__link">Spa &amp; Fitness</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/land-activities/sports" title="Sports" class="menu__link">Sports</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/land-activities/art-and-music" title="Art &amp; Music" class="menu__link">Art &amp; Music</a></li></ul></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/things-to-do/restaurants" title="Restaurants" class="menu__link">Restaurants</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/restaurants/asian-indian-thai" title="Asian / Indian / Thai" class="menu__link">Asian / Indian / Thai</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/caribbean" title="Caribbean" class="menu__link">Caribbean</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/central-south-american" title="Central / South American" class="menu__link">Central / South American</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/european-dutch" title="European / Dutch" class="menu__link">European / Dutch</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/local" title="Local" class="menu__link">Local</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/north-american" title="North American" class="menu__link">North American</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/seafood" title="Seafood" class="menu__link">Seafood</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/steaks" title="Steaks" class="menu__link">Steaks</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/beach-al-fresco" title="Beach / Al Fresco" class="menu__link">Beach / Al Fresco</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/international" title="International" class="menu__link">International</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/restaurants/italian" title="Italian" class="menu__link">Italian</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/restaurants/breakfast-brunch" title="Breakfast / Brunch" class="menu__link">Breakfast / Brunch</a></li></ul></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/things-to-do/events" title="Events" class="menu__link">Events</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/events/art-and-music-festivals" title="Art &amp; Music Festivals" class="menu__link">Art &amp; Music Festivals</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/events/carnival" title="Carnival" class="menu__link">Carnival</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/events/sporting" title="Sporting" class="menu__link">Sporting</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/events/other" title="Other" class="menu__link">Other</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/events/environmental" title="Environmental" class="menu__link">Environmental</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/events/holiday-cultural-celebrations" title="Holiday / Cultural Celebrations" class="menu__link">Holiday / Cultural Celebrations</a></li></ul></li><li class="menu__item is-expanded expanded"><a href="http://www.aruba.com/things-to-do/nightlife" title="Nightlife" class="menu__link">Nightlife</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/nightlife/festivals" title="Festivals" class="menu__link">Festivals</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/nightlife/bar-lounge" title="Bar / Lounge" class="menu__link">Bar / Lounge</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/nightlife/casinos" title="Casinos" class="menu__link">Casinos</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/nightlife/dance-club" title="Dance Club" class="menu__link">Dance Club</a></li></ul></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/shopping" title="Shopping" class="menu__link">Shopping</a></li><li class="menu__item is-expanded last expanded"><a href="http://www.aruba.com/things-to-do/waterfun" title="Waterfun" class="menu__link">Waterfun</a><ul class="menu"><li class="menu__item is-leaf first leaf"><a href="http://www.aruba.com/things-to-do/waterfun/sailing" title="Sailing" class="menu__link">Sailing</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/waterfun/scuba-and-snorkel" title="Scuba &amp; Snorkel" class="menu__link">Scuba &amp; Snorkel</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/waterfun/deep-sea-fishing" title="Deep Sea Fishing" class="menu__link">Deep Sea Fishing</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/waterfun/surf-and-paddle-board" title="Surf &amp; Paddle Board" class="menu__link">Surf &amp; Paddle Board</a></li><li class="menu__item is-leaf leaf"><a href="http://www.aruba.com/things-to-do/waterfun/parasailing" title="Parasailing" class="menu__link">Parasailing</a></li><li class="menu__item is-leaf last leaf"><a href="http://www.aruba.com/things-to-do/waterfun/underwater-tours" title="Underwater Tours" class="menu__link">Underwater Tours</a></li></ul></li></ul></li><li class="menu__item is-collapsed collapsed"><a href="http://www.aruba.com/the-island" class="menu__link">our island</a></li><li class="menu__item is-collapsed last collapsed"><a href="http://www.aruba.com/travel-to-aruba" class="menu__link">travel to aruba</a></li></ul></div><div id="block-aruba-blog-aruba-blog-block" class="block block-aruba-blog even" data-personalize-entity-id="block/aruba_blog-aruba_blog_block"> <a href="http://www.aruba.com/blog">Blog</a></div><div id="block-aruba-forum-aruba-forum-block" class="block block-aruba-forum odd" data-personalize-entity-id="block/aruba_forum-aruba_forum_block"><div id="forum-block"><a href="http://www.aruba.com/forum">Forum</a></div></div><div id="block-aruba-booking-aruba-booking-block-header" class="block block-aruba-booking last even" data-personalize-entity-id="block/aruba_booking-aruba_booking_block_header"><div class="aruba-booking-block-display-homepage"><div class="jackrabbit"><div id="jrs_calendar_form"> <input type="hidden" name="campaign" id="campaign" value="EN_aruba-home-horizontal"/> <input type="hidden" name="locale" id="booking_lg" value="en"/><div id="jrs_arrival_input_menu" class="input-box"><div class="jrs_form_text jrs_main_label">Search</div></div><div id="jrs_lodging_select_div" class="input-box"><dl id="lodgingID" class="dropdown"><dt><a href="#"><span class="hida">Options...</span><p class="multiSel"></p><span class="arrow"></span></a></dt><dd><div class="mutliSelect"><ul><li> <input type="radio" name="booking" id="booking_hotels" data-id="#" value="lodgings" /> <label for="booking_hotels"><span></span>Room</label></li><li> <input type="radio" name="booking" id="booking_flight" data-id="#" value="flights" /> <label for="booking_flight"><span></span>Flight</label></li><li> <input type="radio" name="booking" id="booking_activity" data-id="#" value="activities" /> <label for="booking_activity"><span></span>Activity</label></li><li> <input type="radio" name="booking" id="booking_deals_offers" data-id="#" value=Deals&nbsp;&amp&nbsp;Offers /> <label for="booking_deals_offers"><span></span>Deals &amp Offers</label></li></ul></div></dd></dl></div><div id="jrs_arrival_input_menu" class="input-box date-box"><div class="jrs_form_text date-box-label">From</div> <input type="text" name="start-date" id="start-date-menu" class="date-pick" readonly="readonly" value="" /> <input type="hidden" name="checkin" value="" /></div><div id="jrs_departure_input_menu" class="input-box date-box"><div class="jrs_form_text date-box-label">Till</div> <input type="text" name="end-date" id="end-date-menu" class="date-pick" readonly="readonly" value="" /> <input type="hidden" name="checkout" value="" /></div><div id="jrs_search_submit" class="input-box"> <input type="submit" name="Submit" id="bookit_menu" value="Check availability" /> <span class="arrow-right"></span></div></div></div></div></div></div> </nav></div></div><div id="navigation-background"></div><div id="hero" class="clearfix"><div class="hero-inner region-inner"><div class="hero"><div class="region region-hero"><div id="block-views-hero-hero-block" class="block block-views first last odd" data-personalize-entity-id="block/views-hero-hero_block"><div class="view view-hero view-id-hero view-display-id-hero_block view-dom-id-a0574e9023b17a95ef771548870eba2d"><div class="view-content"><div class="views-row views-row-1 views-row-odd views-row-first views-row-last"><div class="views-field views-field-field-hero"><div class="field-content"><img typeof="foaf:Image" src="http://cdn4.aruba.com/sites/default/files/styles/1600wide/public/Aruba-Soul-Beach-Music-Festival-2016-edicion-16.jpg?itok=oBJSP8nH" width="1600" height="400" alt="La isla de Aruba, playas increíbles en el caribe, festivales y planes" title="La isla de Aruba, playas increíbles en el caribe y cientos de actividades por descubrir" /></div></div><div class="views-field views-field-edit-node"> <span class="views-label views-label-edit-node">Edit link: </span> <span class="field-content"></span></div></div></div></div></div></div></div></div><div id="title-region"><div class="title-inner region-inner"><h1 class="title" id="page-title">Appreciation Day at La Cabana Beach Resort Focuses on the Resort’s Pursuit of Excellence</h1></div></div></div><div id="daydream"><div id="daydream-btn"><p>Take 2 Minutes in Aruba</p></div></div><div id="sub-navigation" class=""><div class="sub-navigation-inner region-inner"> <nav id="secondary-menu" role="sub-navigation"><div class="region region-sub-navigation"><div class="region region-sub-navigation"><div id="block-aruba-submenu-aruba-submenu-block" class="block block-aruba-submenu first last odd" data-personalize-entity-id="block/aruba_submenu-aruba_submenu_block"><div class="aruba-submenu-block-display submenu-block"><div class="submenu-wrapper"><div class="primary-submenu"><div class="sub-menu"><a href="http://www.aruba.com/the-island/news" class="back-button">Back to All Articles</a></div></div></div><div class="submenu-wrapper"></div></div></div></div></div> </nav></div></div><div id="main" class="clearfix "><div id="content" class="column clearfix" role="main"><div class="content-inner region-inner"> <nav class="breadcrumb" role="navigation"><div class="h2 element-invisible">You are here</div><ol><li><a href="http://www.aruba.com/">Home</a> ›</li></ol></nav> <a id="main-content"></a><div id="page-content"><div id="block-aruba-misc-aruba-misc-share42" class="block block-aruba-misc first odd" data-personalize-entity-id="block/aruba_misc-aruba_misc_share42"><div class="block__title block-title h2">Share:</div><div class="share42init" data-url="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" data-image="" data-title="Appreciation Day at La Cabana Beach Resort Focuses on the Resort’s Pursuit of Excellence" data-path="/sites/all/modules/custom/aruba_misc/images/" data-icons-file="share42_v4.png"></div></div><article class="node-8818 node node-articles node-promoted view-mode-full clearfix" about="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" typeof="sioc:Item foaf:Document"> <header><div class="article-header"><div class="article-title-wrapper"><div class="article-title"><a href="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" class="active"><div class="title h2">Appreciation Day at La Cabana Beach Resort Focuses on the Resort’s Pursuit of Excellence</div></a></div><div class="article-date">Feb. 5, 2018</div></div></div> </header><div class="article-content"><div class="article-image-wrapper"><div class="article-image"><div class="field field-name-field-article-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item delta-value-0 even"><img typeof="foaf:Image" src="http://cdn4.aruba.com/sites/default/files/styles/540x330/public/img_2397.jpg?itok=knNHGIZ1" width="540" height="330" alt="La Cabana Appreciation Day" title="La Cabana Appreciation Day" /></div></div></div></div><div class="article-caption"></div></div><div class="article-body"><div class="article-sub-head"></div><div class="article-summary"><div class="field field-name-field-article-summary field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item delta-value-0 even"><p>Appreciation Day at <a href="http://www.aruba.com/where-to-stay/la-cabana-beach-resort-casino" target="_blank">La Cabana Beach Resort &amp; Casino</a> included a festive assembly in the conference room. The gathering featured the opening remarks and a safety message by General Manager Joe Najjar, a motivational rally by the department of Human Resources, an attractive raffle, an award ceremony placing the resort’s stars in the spotlight, and finally, as is the tradition, the annual queen election.</p></div></div></div></div><div class="body"><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item delta-value-0 even" property="content:encoded"><p>Najjar, welcomed the associates warmly acknowledging their many contributions and the total commitment of team members to guests and colleagues.</p><p>The hotel tracks its customer satisfaction scores via Medallia, he reiterated, and because Medallia is an effective customer experience management system, it faithfully captures feedback from all guests, transforming the data into insight, in real time.<mediawrapper data=""></mediawrapper></p><p>Going down the list of accomplishments for 2017, new goals were set for the coming year and some of the resort’s core values were reviewed, addressing the Why, How and What, of La Cabana Beach Resort &amp; Casino, on its journey towards making guests feel at home, sharing the passion of hospitality with them, promptly responding to all their needs, assuring their safety and security, conveying total reliability and trust and making them feel special.</p><p>Among Medallia’s Most Mentioned Associate per department: Front Desk, Roderick Martis; PBX: Sheryl D’arsie and Alexandra Werleman; Housekeeping: Yolanda Boekhoudt; Engineering: Ricky Lont; Security: James William; Activities/Health Club: Nixon Castillo; Food &amp; Beverage: Gareth Rosa and Roshaline Croes; Owners Services: Desiree Henriquez; Accounting: David de Cuba &amp; Mauro Yanes; Bluegreen: Carolyne Geerman and Exec Office: Jessica Franken.                          </p><p><mediawrapper data=""><img alt="La Cabana Appreciation Day" class="media-element file-default" data-fid="20410" data-media-element="1" src="http://cdn3.aruba.com/sites/default/files/img_2231.jpg" style="height: 200px; width: 300px;" title="La Cabana Appreciation Day" typeof="foaf:Image" />  <mediawrapper data=""><img alt="La Cabana Appreciation Day" class="media-element file-default" data-fid="20411" data-media-element="1" src="http://cdn3.aruba.com/sites/default/files/img_2244.jpg" style="height: 200px; width: 300px;" title="La Cabana Appreciation Day" typeof="foaf:Image" /></mediawrapper></mediawrapper></p><p>Among Medallia’s Most Mentioned resort wide: Angel Santos, who received a handsome reward for his brilliant job performance.                                                                                   </p><p>The gathering also acknowledged Perfect Attendance: Mildred Clemencia; Top F&amp;B Sellers: Vicente Guerrero, Manolo Valdez and Jandor Lampe, and the Kitchen’s Most Improved: Maria Maduro.                                 </p><p>Among distinctions at the Front Desk: Nicole Ramirez; Geegee Jaranilla and Janet Reid who excelled at check-ins, check-outs and upselling.                                                                     </p><p>Other accomplishments praised included: Most Requested Housekeeper: Nicolasa Ventura; Most Requested Housekeeping Supervisor: Dolores Flores; Fastest Engineering Response: Adilio Diaz &amp; Ainsley Murray. Fastest Security Response: Christ Carolina &amp; Marlon Clemencia.</p><p>The Best Themed Luncheon was orchestrated by the Accounting.</p><p>Major other recognitions, announced previously, went to 2017 Associate, Supervisor, Manager &amp; Team of the Year namely to <a name="_Hlk504996475" id="_Hlk504996475">Nixon Castillo</a>, <a name="_Hlk504996508" id="_Hlk504996508">Annuar Kock, </a><a name="_Hlk504996521" id="_Hlk504996521">Dave van der Veen</a>, Gisela Pallares, and the 4<sup>th</sup> floor housekeeping team.<mediawrapper data=""></mediawrapper><mediawrapper data=""></mediawrapper></p><p><mediawrapper data=""><img alt="La Cabana Appreciation Day" class="media-element file-default" data-fid="20412" data-media-element="1" src="http://cdn4.aruba.com/sites/default/files/img_2320.jpg" style="height: 200px; width: 300px;" title="La Cabana Appreciation Day" typeof="foaf:Image" />  <mediawrapper data=""><img alt="La Cabana Appreciation Day" class="media-element file-default" data-fid="20413" data-media-element="1" src="http://cdn4.aruba.com/sites/default/files/img_2344.jpg" style="height: 200px; width: 300px;" title="La Cabana Appreciation Day" typeof="foaf:Image" /></mediawrapper></mediawrapper>                                                                                                                               </p><p>The gathering also lauded Jason Martijn, the person behind the Thumbs Up Program; Elvin Figaroa and Sandra Gacusan who helped with graduates; the Social Committee/ Green &amp; Health Committee/ ET / and Safety Committee, in addition to two Most Improved Departments: Owners Services, and Housekeeping; the department scoring highest AOS scores: HR/Exec office, rounded up the list, as all winner received a round of applause, and token of appreciation.</p><p>Associates responded with great enthusiasm as the resort’s mission statement and values were shared. At the end of the assembly, this year’s Carnival Queen was elected from among five candidates, at the Pata Pata Bar. Queen Lixandra Geerman, with Prince Nixon &amp; Pancho Alexis, from Activities, joined candiadates Azucena Struikelblok, Housekeeping; Nicole Ramirez, Front Office; Miriam Fernandez and Maria Maduro, Food &amp; Beverage, dancing and having fun with Quality Brass Band, inviting resort guests to the party.</p><p class="rtecenter"><img alt="La Cabana Appreciation Day" class="media-element file-default" data-fid="20409" data-media-element="1" src="http://cdn4.aruba.com/sites/default/files/dscn1538.jpg" style="width: 204px; height: 300px;" title="La Cabana Appreciation Day" typeof="foaf:Image" /></p></div></div></div></div></div></div><div class="article-tags"></div><div class="article-nav"><div class="previous-nav nav"><div class="previous-button button"><span class="prefix"></span><span class="middle"><a href="http://www.aruba.com/our-island/january-2018-aruba-product-update" class="previous">Previous Article</a></span><span class="suffix"></span></div></div><div class="next-nav nav"><div class="next-button button"><span class="prefix"></span><span class="middle"><a class="inactive middle next">Next Article</a></span><span class="suffix"></span></div></div></div><div class="facebook-comments clearfix"><div class="facebook-comments-inner"><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) {return;}
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=398357236935758&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.aruba.com/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort's-pursuit-of-excellence" data-num-posts="2" data-width="560" data-colorscheme="light"></div></div></div> </article></div></div></div></div><div class="footer-region-upper"><div class="footer-region-inner region-inner"></div></div><div id="footer-region" class="clearfix"><div class="footer-inner region-inner"> <footer id="footer" class="region region-footer"><div id="block-menu-block-1" class="block block-menu-block first odd" data-personalize-entity-id="block/menu_block-1" role="navigation"><div class="block__title block-title h2">Main menu</div><div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1"><ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-638"><a href="http://www.aruba.com/aruba-vacations" class="menu__link">aruba vacations</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-640"><a href="http://www.aruba.com/aruba-vacations/happy-returners" class="menu__link">Happy Returners</a></li><li class="menu__item is-leaf leaf menu-mlid-667"><a href="http://www.aruba.com/aruba-vacations/aruba-vacations" class="menu__link">Aruba Vacations</a></li><li class="menu__item is-leaf leaf menu-mlid-666"><a href="http://www.aruba.com/aruba-vacations/deals-and-offers" class="menu__link">deals and offers</a></li><li class="menu__item is-leaf last leaf menu-mlid-3270"><a href="http://www.aruba.com/aruba-vacations/why-aruba" class="menu__link">Why Aruba?</a></li></ul></li><li class="menu__item is-expanded expanded menu-mlid-6923"><a href="http://www.aruba.com/where-to-stay" title="Where To Stay" class="menu__link">Where To Stay</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6924"><a href="http://www.aruba.com/where-to-stay/apartments-and-condos" title="Apartments &amp; Condos" class="menu__link">Apartments &amp; Condos</a></li><li class="menu__item is-leaf leaf menu-mlid-6925"><a href="http://www.aruba.com/where-to-stay/private-homes-and-villas" title="Private Homes &amp; Villas" class="menu__link">Private Homes &amp; Villas</a></li><li class="menu__item is-leaf leaf menu-mlid-6926"><a href="http://www.aruba.com/where-to-stay/timeshares" title="Timeshares" class="menu__link">Timeshares</a></li><li class="menu__item is-leaf leaf menu-mlid-6927"><a href="http://www.aruba.com/where-to-stay/all-inclusive" title="All Inclusive" class="menu__link">All Inclusive</a></li><li class="menu__item is-leaf leaf menu-mlid-6928"><a href="http://www.aruba.com/where-to-stay/hotels-and-resorts" title="Hotels &amp; Resorts" class="menu__link">Hotels &amp; Resorts</a></li><li class="menu__item is-leaf last leaf menu-mlid-6929"><a href="http://www.aruba.com/where-to-stay/real-estate-agents" title="Real Estate Agents" class="menu__link">Real Estate Agents</a></li></ul></li><li class="menu__item is-expanded expanded menu-mlid-6877"><a href="http://www.aruba.com/things-to-do" title="Things to Do" class="menu__link">Things to Do</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-6878"><a href="http://www.aruba.com/things-to-do/transportation" title="Transportation" class="menu__link">Transportation</a></li><li class="menu__item is-leaf leaf menu-mlid-6882"><a href="http://www.aruba.com/things-to-do/beaches" title="Beaches" class="menu__link">Beaches</a></li><li class="menu__item is-parent is-leaf leaf has-children menu-mlid-6883"><a href="http://www.aruba.com/things-to-do/land-activities" title="Land Activities" class="menu__link">Land Activities</a></li><li class="menu__item is-parent is-leaf leaf has-children menu-mlid-6890"><a href="http://www.aruba.com/things-to-do/restaurants" title="Restaurants" class="menu__link">Restaurants</a></li><li class="menu__item is-parent is-leaf leaf has-children menu-mlid-6903"><a href="http://www.aruba.com/things-to-do/events" title="Events" class="menu__link">Events</a></li><li class="menu__item is-parent is-leaf leaf has-children menu-mlid-6910"><a href="http://www.aruba.com/things-to-do/nightlife" title="Nightlife" class="menu__link">Nightlife</a></li><li class="menu__item is-leaf leaf menu-mlid-6915"><a href="http://www.aruba.com/things-to-do/shopping" title="Shopping" class="menu__link">Shopping</a></li><li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-6916"><a href="http://www.aruba.com/things-to-do/waterfun" title="Waterfun" class="menu__link">Waterfun</a></li></ul></li><li class="menu__item is-expanded expanded menu-mlid-623"><a href="http://www.aruba.com/the-island" class="menu__link">our island</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7139"><a href="http://www.aruba.com/local-stories" class="menu__link">Local Stories</a></li><li class="menu__item is-leaf leaf menu-mlid-6570"><a href="http://www.aruba.com/the-island/360-map" class="menu__link">360° Map</a></li><li class="menu__item is-leaf leaf menu-mlid-670"><a href="http://www.aruba.com/the-island/organizations" class="menu__link">organizations</a></li><li class="menu__item is-leaf leaf menu-mlid-658"><a href="http://www.aruba.com/the-island/island-facts" class="menu__link">island facts</a></li><li class="menu__item is-leaf leaf menu-mlid-668"><a href="http://www.aruba.com/the-island/history" class="menu__link">history</a></li><li class="menu__item is-leaf leaf menu-mlid-669"><a href="http://www.aruba.com/the-island/culture" class="menu__link">culture</a></li><li class="menu__item is-leaf leaf menu-mlid-664"><a href="http://www.aruba.com/the-island/news" class="menu__link">news</a></li><li class="menu__item is-leaf last leaf menu-mlid-4587"><a href="http://www.aruba.com/aruba-certification-program" class="menu__link">Aruba Certification Program</a></li></ul></li><li class="menu__item is-expanded last expanded menu-mlid-625"><a href="http://www.aruba.com/travel-to-aruba" class="menu__link">travel to aruba</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-660"><a href="http://www.aruba.com/travel-to-aruba/tips-visitors" class="menu__link">tips for visitors</a></li><li class="menu__item is-leaf leaf menu-mlid-662"><a href="http://www.aruba.com/travel-to-aruba/what-to-bring" class="menu__link">what to bring</a></li><li class="menu__item is-leaf leaf menu-mlid-671"><a href="http://www.aruba.com/travel-to-aruba/flying" class="menu__link">flying</a></li><li class="menu__item is-leaf leaf menu-mlid-672"><a href="http://www.aruba.com/travel-to-aruba/cruises" class="menu__link">cruises</a></li><li class="menu__item is-leaf leaf menu-mlid-673"><a href="http://www.aruba.com/travel-to-aruba/entryvisa-requirements" class="menu__link">Entry/Visa Requirements</a></li><li class="menu__item is-leaf last leaf menu-mlid-5234"><a href="http://www.aruba.com/travel-to-aruba/online-ed-card" class="menu__link">Online ED-Card</a></li></ul></li></ul></div></div><div id="block-aruba-misc-aruba-misc-footer-info-block" class="block block-aruba-misc last even" data-personalize-entity-id="block/aruba_misc-aruba_misc_footer_info_block"><div class="aruba-misc-footer-block-display footer-block clearfix"><div class="footer-info-upper upper"><div class="footer-info-links info-links"><div class="links"><div class="content-wrapper"><div class="footer-title title"> Links</div><div class="item-list"><ul><li class="first"><a href="/forum">Forum</a></li><li><a href="http://www.arubaconventionbureau.com/">Aruba Convention Bureau</a></li><li><a href="http://agents.aruba.com/">Travel Agents</a></li><li class="last"><a href="http://press.aruba.com/">Press</a></li></ul></div></div></div></div><div class="footer-info-contact info-contact"><div class="contact"><div class="content-wrapper"><div class="footer-title title"> Contact Us</div> <br/>Email: <a href="mailto:support@aruba.com">support@aruba.com</a><br/><br/>Phone US: 1-800-TO-ARUBA<br/><br/>Phone Int.: +1-800-862-7822<br/><br/></div></div><div class="contact"><div class="content-wrapper"><div class="footer-title title"> UK Enquiries Only</div> <br/>Email: <a href="mailto:ata.uk@aruba.com">ata.uk@aruba.com</a><br/><br/>Phone UK: +44-788-591-3860<br/><br/></div></div><div class="follow-us"><div class="content-wrapper"><div class="footer-title title"> Follow Us</div><div class="item-list"><ul><li class="first"><a href="https://facebook.com/ArubaFans" class="facebook" target="_blank">Facebook</a></li><li><a href="https://twitter.com/Aruba" class="twitter" target="_blank">Twitter</a></li><li><a href="https://youtube.com/ArubaTourism" class="youtube" target="_blank">Youtube</a></li><li class="last"><a href="https://pinterest.com/arubatourism" class="pinterest" target="_blank">Pinterest</a></li></ul></div></div></div></div></div><div class="footer-info-lower lower"><div class="newsletter"><div class="content-wrapper"><div class="footer-title title"> Newsletter Sign Up</div><div class="newsletter-footer-block-form newsletter-block clearfix"><form class="newsletter-form" action="/our-island/appreciation-day-at-la-cabana-beach-resort-focuses-on-the-resort%27s-pursuit-of-excellence" method="post" id="aruba_newsletters_form_footer" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-email"> <input class="newsletter-email form-text" type="text" id="edit-email" name="email" value="EMAIL" size="60" maxlength="128" /></div><input type="hidden" name="form_build_id" value="form--nNud6pijIxfHQemqBAdvKrEpCvZs-kq3DhBROClkQw" /><input type="hidden" name="form_token" value="KLJ1jpG4N0tcdBt3ARsJtU3BEVzni4OQ3BFfcBvsC58" /><input type="hidden" name="form_id" value="aruba_newsletters_form" /><div class="form-actions form-wrapper" id="edit-actions"><input class="newsletter-submit form-submit" type="submit" id="edit-submit" name="op" value="Sign Up" /></div></div></form></div></div></div></div></div></div> </footer></div></div></div><div id="bottom" class="clearfix"><div class="bottom-inner region-inner"><div class="region region-bottom"><div id="block-aruba-misc-aruba-misc-footer-links-block" class="block block-aruba-misc first last odd" data-personalize-entity-id="block/aruba_misc-aruba_misc_footer_links_block"><div class="aruba-misc-footer-block-display footer-block clearfix"><div class="footer-info-upper upper"><div class="footer-info-links info-links"><div class="links"><div class="content-wrapper"><div class="footer-title title"></div><div class="item-list"><ul><li class="first"><a href="http://www.aruba.com/the-island/aruba-tourism-authority-sui-generis-0" class="tourism-authority">&copy; 2018 Aruba Tourism Authority</a></li><li><a href="http://www.aruba.com/content/terms-and-conditions" class="terms-conditions">Terms &amp; Conditions</a></li><li class="last"><a href="http://www.aruba.com/content/privacy-policy" class="privacy-policy">Privacy Policy</a></li></ul></div></div></div></div><div class="footer-info-contact info-contact"></div></div><div class="footer-info-lower lower"></div></div></div></div></div></div>  <script src="http://d12au6kkv2cs1v.cloudfront.net/production/ARUBATOURISM/tc.js?v=7.38"></script>
<script src="http://cdn3.aruba.com/sites/default/files/js/js_B9q-kGhMDxy17fIVLQN0oYo23EraMWfUQEKNrbS1byU.js"></script>
<script src="http://cdn3.aruba.com/sites/default/files/js/js_ot8LqS5N5yGeDnk3Ntw9M9adJcvIJPxu6CSlImNwfCE.js"></script>

  <!-- nanoRep container --><div class='nanorep_loadingData' id='nanoRepProxyContainer' style='position:absolute;top:-500px;left:0px;'></div>
</body>
</html>
